• Announcements

    • tabull

      Browsing YouChew with an old OS/Browser   11/20/2016

      Some changes have been made and in the next few days, if you are using an older Operating System or web browser, you may have issues logging in.   Review the list below to make sure you are using a modern OS/Browser.  This should not impact a lot of people as "modern" is really most major OS/Browser from the last 10 years. However it cannot be guaranteed if a device you use is not listed here. Desktop Browsers installed on Windows Vista or OS X 10.6 or later: Internet Explorer 7 Firefox 2  Opera 8 (with TLS 1.1 enabled) Google Chrome v5.0.342.0 Safari 2.1 Mobile Browsers Mobile Safari for iOS 4.0 Android 3.0 (Honeycomb) and later Windows Phone 7 The error you may see will look like like this: ERR_SSL_VERSION_OR_CIPHER_MISMATCH
Sign in to follow this  
Followers 0
MSTradock
PhantoBrother
By PhantoBrother, 04/07/2012
  • 157 views
  • 0 comments

Top 10

This video is not in the top 10. Why not add it to it?

Vote
0

Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

IP.Board Videos by DevFuse
Winter Of Gamelon Theme by the Design Staff
Banner by Probo