• Error on Famous/Great Poopers Topic


    PancakeLord117
    • Closed

    Whenever I click the last page of the Famous/Great Poopers who subbed to you topic, it displays a 500 Internal Server Error:

    ih79bCr.png

    Link to where it occurs:

     



    User Feedback

    Recommended Comments

    Milk Gaming Channel

    Posted

    That happens to me too!

    Share this comment


    Link to comment
    Share on other sites
    Spazgoodwarthogma

    Posted

    Me too!

    Share this comment


    Link to comment
    Share on other sites
    iTzNQQB

    Posted

    ugh, same to me! :I

    Share this comment


    Link to comment
    Share on other sites
    Sixtyforce

    Posted

    Yeh, same. Wut is this?

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    Idk what that is, but I thought it was just me

    Share this comment


    Link to comment
    Share on other sites
    VidTens443

    Posted

    One of the recent posts in the thread contains a bunch of broken imgur images if that's possibly the case.

    3ph9PHI.png

    (repost from a status reply)

     

    Also just recently, I noticed that PancakeLord was somehow able to make a post in that thread (commenting on the issue), yet the page is still inaccessible to me.

    Share this comment


    Link to comment
    Share on other sites
    PancakeLord117

    Posted

    1 minute ago, VidTens443 said:

    One of the recent posts in the thread contains a bunch of broken imgur images if that's possibly the case.

    3ph9PHI.png

    (repost from a status reply)

     

    Also just recently, I noticed that PancakeLord was somehow able to make a post in that thread (commenting on the issue), yet the page is still inaccessible to me.

    Yeah. I tried making a reply on an earlier page to see if it fixed the problem, it didn't unfortunately. Now hearing what you said, that is very likely the problem.

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    We still have no access.

    Share this comment


    Link to comment
    Share on other sites
    ThirtyTwelve

    Posted

    6 hours ago, KingofSp4des01 said:

    We still have no access.

    i agree

    Share this comment


    Link to comment
    Share on other sites
    Spazgoodwarthogma

    Posted

    i tried fixing that but it still didn't work. i hope someone will fix this page soon.

    Share this comment


    Link to comment
    Share on other sites

    I don’t think the issue is with the broken images. A broken image link is not going to cause an internal server error, which is the error you guys are experiencing. An internal server error means that some file within the forum’s server is corrupted, and there seems to be something wrong with the last page of the thread. What I suspect to be the case is that the thread somehow became corrupted, whether something happened during an update or something else is causing the issue.

    I do apologize for the delay. I’ll bring this issue up with the rest of the staff, and hopefully we’ll get this resolved soon.

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    25 minutes ago, Joosh said:

    I don’t think the issue is with the broken images. A broken image link is not going to cause an internal server error, which is the error you guys are experiencing. An internal server error means that some file within the forum’s server is corrupted, and there seems to be something wrong with the last page of the thread. What I suspect to be the case is that the thread somehow became corrupted, whether something happened during an update or something else is causing the issue.

    I do apologize for the delay. I’ll bring this issue up with the rest of the staff, and hopefully we’ll get this resolved soon.

    He’s talking about the 75th page of the thread. The 76th Page worked

    Share this comment


    Link to comment
    Share on other sites

    Uh, no..? Page 75 loads just fine. Page 76 is the one that doesn’t work now.

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    16 minutes ago, Joosh said:

    Uh, no..? Page 75 loads just fine. Page 76 is the one that doesn’t work now.

    Still doesn’t work

    Share this comment


    Link to comment
    Share on other sites
    VidTens443

    Posted

    What does Page 75 happen to look like, Joosh? We still can't access it.

    Share this comment


    Link to comment
    Share on other sites

    mHdkEIC.png

    So, if I understand everything correctly now, you guys can’t see this page, but you can see Page 76?

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    Just now, Joosh said:

    mHdkEIC.png

    So, if I understand everything correctly now, you guys can’t see this page, but you can see Page 76?

    Yes.

    Share this comment


    Link to comment
    Share on other sites
    VidTens443

    Posted

    Wait Joosh, since you're on mobile, I'm guessing some of the posts from Page 75 leaked onto page 76, thus making it inaccessible.

    The posts I'm seeing in that screencap of yours are viewable on Page 74 on a computer.

    Share this comment


    Link to comment
    Share on other sites

    That could be because there are posts that are hidden that you guys can’t see, but I can see. Therefore the posts you see may be in a different place for me, and vice versa.

    Share this comment


    Link to comment
    Share on other sites

    Unfortunately, it looks like this is an issue that’s beyond our ability to fix. It would appear that there is an issue with a post that’s on Page 75 for normal members and Page 76 for staff members. However, because we can’t even access the page, we’re unable to go in and fix the issue. What we’re going to do is just start a new copy of the thread, and close the old thread. Hopefully, we won’t have this issue again.

    Share this comment


    Link to comment
    Share on other sites
    KingofSp4des01

    Posted

    Thank you Joosh

    @Jooshwhose gonna make the thread though?

    Share this comment


    Link to comment
    Share on other sites

    Biodegradable started it.

    Share this comment


    Link to comment
    Share on other sites

    Changed Status to Closed

    Share this comment


    Link to comment
    Share on other sites


    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now